Forum: Übersicht Koreanische Sprache - 한국어 / Deutsche Sprache - 독일어 RSS
Die Schriftzeichen werden nicht angezeigt
obwohl ich alles richtig gemacht habe >,<
Dieser Werbeblock wird nur bei nicht angemeldeten Gästen gezeigt.
Gakuto (Ehemaliges Mitglied) #1
Kein Benutzerprofil vorhanden.
Link auf diesen Beitrag
Betreff: Die Schriftzeichen werden nicht angezeigt
Hi,
Kann mir da bitte jemand weiterhelfen ? Ich hab alles so installiert, wie es hier beschrieben wird:
http://www.pride-of-korea.de/sprache/uebersicht/Buchstaben…

Nur den zweiten hacken hab ich auch gesetzt (-> Dateien für die ostasiatische Sprachen installieren).

Die Zeichen werden bei mir aber trotzdem nicht angezeigt.. es werden immer Fragezeichen angezeigt..
Was mach ich denn falsch ?



MfG
Avatar
iGEL (Administrator) #2
Benutzertitel: 이글
Mitglied seit 01/2005 · 3493 Beiträge · Wohnort: Berlin
Gruppenmitgliedschaften: Administratoren, Benutzer
Profil anzeigen · Link auf diesen Beitrag
Moin Gakuto!

Hmm, so weiß ich leider auch nicht, was da falsch ist. Werden die Zeichen denn generell nicht angezeigt oder in bestimmten Anwendungen nicht? Mit welchen hast du es probiert? Wie sieht es mit Thai oder Chinesich aus, werden die angezeigt? Die Abbildung bei Pride-Of-Korea ist ja, wie du schon gesagt hast, nicht richtig. Koreanisch bekommt man nur, wenn man das darunterliegende "Dateien für Ostasiatische Schriften installieren" aktiviert.

Ich habe auch mal eine Anleitung im Forum geschrieben, siehe hier.

Gruß, Johannes
Offizieller Dogil.net / Meet-Korea-Twitter-Kanal: http://twitter.com/DogilNet
Gakuto (Ehemaliges Mitglied) #3
Kein Benutzerprofil vorhanden.
Link auf diesen Beitrag
Moin  :-)
Also das ist so:
Wenn ich die koreanische Seiten mit dem FireFox öffne, kommen Fragezeichen. Bei den japanischen und chinesischen Seiten
werden die Zeichen aber richtig angezeigt.
Wenn ich es mit dem Internet Explorer (IE) versuche, kommen keine Fragezeichen mehr, sondern nur solche rechtecke
-> (siehe Bild ->) http://img139.imageshack.us/img139/4372/hangeulbl1.jpg.
Die japanische und chinesische Seiten werden aber mit dem IE auch richtig angezeigt.

Vielleicht liegt's an meinem Windows. Ich werde meine Festplatte mal formatieren und ein sauberes Windows installieren, danach sollte es wieder gehen, hoff ich mal^^


Wer aber noch ein paar Tipps hat, was ich tun könnte, um das Problem zu beheben, würde es mich natürlich sehr freuen  ;-)



MfG
Avatar
iGEL (Administrator) #4
Benutzertitel: 이글
Mitglied seit 01/2005 · 3493 Beiträge · Wohnort: Berlin
Gruppenmitgliedschaften: Administratoren, Benutzer
Profil anzeigen · Link auf diesen Beitrag
Moin!

Hmm, sehr merkwürdig. Hast du beide Haken in der Sprachunterstützung gewählt? Vielleicht ist Hangeul ja doch im anderen Paket enthalten. Oder du versuchst mal, den Sprachsupport zu deinstallieren und danach wieder zu installieren. Was anderes fällt mir leider auch nicht ein.

Gruß, Johannes
Offizieller Dogil.net / Meet-Korea-Twitter-Kanal: http://twitter.com/DogilNet
Avatar
Hong Hu #5
Benutzertitel: http://tae-yeol.blogspot.com/
Mitglied seit 02/2006 · 493 Beiträge · Wohnort: 마인츠 (^.^) Mainz
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Ich hab ein ähnliches Problem.....

Bei mir werden in E-mails keine Hangeul angezeigt, sondern nur Sonderzeichen, wie:  ´ÏÄÚ, ¾È³ç oder ´äÀå ±â´Ù¸±²² das Problem ist, dass ich dann immer nich weiss, was in den E-mails steht -.-

Nico
http://tae-yeol.blogspot.com/
kdh (Gast) #6
Kein Benutzerprofil vorhanden.
Link auf diesen Beitrag
in firefox einfach unter view - character encoding auf korean stellen. dann sollte es klappen.
Avatar
yuki #7
Mitglied seit 11/2005 · 82 Beiträge
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag #5
Gakuto, die Fragezeichen und Vierecke bedeuten einfach dass der Computer keine geeignete Schrift finden kann. Ich würde versuchen, die Koreanische Sprachunterstützung zu entfernen, und dann nochmals zu installieren. Du solltest eine Schrift mit dem Namen Gulim installiert haben; dies ist der so genannte fallback font für Windows um Koreanisch anzuzeigen: die Schrift, die verwendet wird, wenn keine andere zu finden ist. Wenn keine solche Schrift vorhanden ist (C:\Windows\Fonts), dann ist die Installation wohl schief gegangen.

Hong Hu, welches Programm verwendest Du denn? In Deinem Fall scheint das Encoding nicht richtig erkannt zu werden. Normalerweise kann dies manuell eingestellt werden... In Thunderbird, zum Beispiel, unter View > Character Encoding. Falls Du e-Mails auf dem Web abrufst (GMX, Hotmail, etc.), gilt das selbe...
co #8
Mitglied seit 12/2005 · 11 Beiträge · Wohnort: München
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag #5
Hallo,

Falls die Neuinstallation der ostasiatischen Schriftarten nicht hilft, dann versuchs doch mal "auf die harte Tour" und installiere die koreanischen Schriftarten per Hand. Das geht via WindowsStart->Einstellungen->Systemsteuerung->Schriftarten->Datei->"Neue Schriftart installieren ...".
Ich hab mir zB die Schriftarten aus einem Paket namens "baekmun-ttf-2.1.tar.gz" installiert. Jetzt werden die Hangul-Zeichen im IE korrekt angezeigt.
PS: Allerdings werden die koreanischen Zeichen in der Titelleiste des IE bei mir nicht angezeigt - vermutlich wird da eine andere Schriftart benötigt. Im Hauptfenster ist aber alles korrekt.

gruss
co
Gakuto (Ehemaliges Mitglied) #9
Kein Benutzerprofil vorhanden.
Link auf diesen Beitrag
Vielen Dank für eure Hilfe, jetzt klappt's ^^
Ich hab von hier den gulim font runtergeladen und installiert -> http://redhat.okwecan.com/pds/linux/korean/gulim/
Jetzt werden die Zeichen endlich richtig angezeigt^^

Und als ich noch am suchen war, hab ich eine liste mit koreanischen Fontdateien gefunden, vielleicht
interessiert sich einer von euch dafür ;)
http://www.travelphrases.info/gallery/Fonts_Korean.html



Also dann, nochmals vielen Dank für eure Hilfe^^


MfG
Gakuto
Avatar
RAMI #10
Benutzertitel: RAMI
Mitglied seit 08/2005 · 48 Beiträge · Wohnort: München
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag #2
Zitat von iGEL am 13.08.2006, 02:32:
Moin Gakuto!

Hmm, so weiß ich leider auch nicht, was da falsch ist. Werden die Zeichen denn generell nicht angezeigt oder in bestimmten Anwendungen nicht? Mit welchen hast du es probiert? Wie sieht es mit Thai oder Chinesich aus, werden die angezeigt? Die Abbildung bei Pride-Of-Korea ist ja, wie du schon gesagt hast, nicht richtig. Koreanisch bekommt man nur, wenn man das darunterliegende "Dateien für Ostasiatische Schriften installieren" aktiviert.

Ich habe auch mal eine Anleitung im Forum geschrieben, siehe hier.

Gruß, Johannes

Ich hab das nun mehrmals überprüft.
Ich muss dir leider widersprechen. Wenn du koreanische Schriftzeichen dargestellt haben willst ist es nicht zwingend notwendig den Punkt "Dateien für Ostasiatische Schriften installieren" zu aktivieren.
Der größte Genuß im Leben ist, das zu tun, von dem die Leute sagen, dass du es nicht tun kannst.
Avatar
iGEL (Administrator) #11
Benutzertitel: 이글
Mitglied seit 01/2005 · 3493 Beiträge · Wohnort: Berlin
Gruppenmitgliedschaften: Administratoren, Benutzer
Profil anzeigen · Link auf diesen Beitrag
Moin Rami!

Du hast recht, Hangeul ist offenbar auch bei der ersten Option dabei. Das wusste ich nicht, sorry. Ganz falsch war das, was ich gesagt habe, aber auch nicht, denn du bekommst Hangeul auch, wenn du nur die zweite Option aktivierst. Braucht natürlich etwas mehr Festplatte, aber dafür kann man eben auch die Hanja sehen. Und in Zeiten, wo auch in Billig-PCs meist Festplatten jenseits der 100 GB verbaut werden, sind 200 MB mehr oder weniger ja auch selten ein Problem. :)

Gruß, Johannes
Offizieller Dogil.net / Meet-Korea-Twitter-Kanal: http://twitter.com/DogilNet
bauschi (Gast) #12
Kein Benutzerprofil vorhanden.
Link auf diesen Beitrag
Hallo,
ich hatte auch erst Probleme mit den schriftzeichen, aber ich habe einen trick gefunden:
Bei Windows ME, 2000 den Internet Explorer öffnen und auf "Ansicht" klicken. Im aufklappenden Menü "Codierung" und dann "Mehr" auswählen. Dort auf "Koreanisch" klicken. Eine Meldung erscheint, dass ein Sprachpaket installiert werden muss. Den Anweisungen folgen.
Ob das bei anderen Windows versionen gaht weiß ich aber nicht.

siehe auch:
http://bauschi.ba.funpic.de/korea/index.…?id=schrift#com…

Bauschi | 바우시
Avatar
iGEL (Administrator) #13
Benutzertitel: 이글
Mitglied seit 01/2005 · 3493 Beiträge · Wohnort: Berlin
Gruppenmitgliedschaften: Administratoren, Benutzer
Profil anzeigen · Link auf diesen Beitrag
Moin!

@Rami: Ich staune: Bei meinen Eltern wurde eben sowohl Hangeul als auch Hanja angezeigt, obwohl keine der beiden Optionen aktiviert war, also weder die "Dateien für komplexe Schriften einschließlich Thai" noch die "Dateien für ostasiatische Sprachen". Das war auch nie aktiv dort. Nur der Schreibsupport hat gefehlt. Und wenn man die erste Option aktiviert, listet er auf, welche Sprachen dadurch unterstützt werden. Koreanisch ist definitiv nicht dabei, dafür aber bei den ostasiatischen Sprachen. Probier es mal aus, ob du auch noch Hangeul angezeigt bekommst, wenn du den Support für die komplexen Schriften entfernst.

Gruß, Johannes
Offizieller Dogil.net / Meet-Korea-Twitter-Kanal: http://twitter.com/DogilNet
Avatar
RAMI #14
Benutzertitel: RAMI
Mitglied seit 08/2005 · 48 Beiträge · Wohnort: München
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Evtl. haben Sie nur beim Reiter "Erweitert“ die richtigen Haken gesetzt bei der Codepagekonvertierungstabelle, dass reicht meistens auch schon … so das man die ersten beiden Haken nicht setzen muss.

Ich schau mir das noch mal an. Ich denke es sieht einfach so aus wenn man Hier die folgenden Haken setzte bei : ANSI/OEM-Koreanisch; EUC-Koreanisch, ISO-2022 Koreanisch, Koreanisch-Johab und auch MAC-Koreanisch.
Reicht das schon.

Hab das damals genauer geprüft als ich die Doku geschrieben habe … ich wird das aber noch mal checken, auf einen jungfräulichen PC den ich einrichten muss ^^
Der größte Genuß im Leben ist, das zu tun, von dem die Leute sagen, dass du es nicht tun kannst.
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Weitere Zeichen:
Gehe zu Forum
Nicht angemeldet.
Kennwort vergessen · Registrieren
Aktuelle Zeit: 10.12.2016, 11:46:48 (UTC +01:00)  ·  Impressum  ·  Datenschutz