Forum: Overview Koreanische Sprache - 한국어 / Deutsche Sprache - 독일어 RSS
Kein Hangeul mit StarOffice möglich ??
This ad is presented to unregistered guests only.
tom9 #1
Member since Jul 2008 · 2 posts
Group memberships: Benutzer
Show profile · Link to this post
Subject: Kein Hangeul mit StarOffice möglich ??
Hallo,
ich kann mit StarOffice (Windows XP) kein Hangeul schreiben. Habe alles installiert, habe in der Taskleiste `KO´ eingestellt, daneben das rot-blaue Yin-Yang-Symbol für `Korean Input System IME 2002´ und habe von `A´ auf `가´ umgestellt. Ich kann e-mails schreiben und auch hier klappt es, aber bei meinem Schreibprogramm StarOffice kommen nur kleine Kästchen. Ich kann auch nichts aus dem Internet kopieren, und das geht sogar mit Bengali, Kyrillisch etc., aber bei Koreanisch kommen nur diese Vierecke.. Wer kann mir da helfen??
Avatar
iGEL (Administrator) #2
User title: 이글
Member since Jan 2005 · 3493 posts · Location: Berlin
Group memberships: Administratoren, Benutzer
Show profile · Link to this post
Moin!

Das hört sich an, als ob die Schrift kein Hangeul enthält. Normalerweise sollte dann aber automatisch eine ähnliche Schrift gewählt werden, die es unterstützt. Hast du mal versucht, eine der koreanischen Schriftarten auszuwählen (Batang etc.)? Bei mir unter Linux geht es jedenfalls in OpenOffice und ich glaube auch unter Windows ging es. OpenOffice und StarOffice sind ja fast gleich.

Gruß, Johannes
Offizieller Dogil.net / Meet-Korea-Twitter-Kanal: http://twitter.com/DogilNet
tom9 #3
Member since Jul 2008 · 2 posts
Group memberships: Benutzer
Show profile · Link to this post
Hallo,
ich habe alles ge- und versucht... umsonst. Habe in den Extras bei Staroffice das koreanische Gebietsschema eingegeben und alle Möglichkeiten im asiatischen Layout probiert. Es kommen nur Kästchen..!
Wo kann ich da noch was einstellen? Ich glaube schon daß es da noch etwas gibt und ich koreanisch schreiben kann.
Wer hat eine Idee?
Avatar
montesuna #4
Member since Oct 2007 · 212 posts · Location: München
Group memberships: Benutzer
Show profile · Link to this post
Hi tom9,

also bei mir (OpenOffice+WinXP) funktioniert es auch ohne Probleme...
Bei mir ist auch alles wie bei dir eingestellt: IME installiert und mit AltGr die Schriftart umgestellt.
Die Schriftart ist "Lucida Sans Unicode" (war als Standard eingestellt).
Da StarOffice - meines Wissens nach - OpenOffice mit ein paar Zusätzen ist, kann es eigentlich auch nicht daran liegen...
Sorry, dass ich nicht weiterhelfen kann... :-/
Vielleicht ging bei der Installation was schief? :scared:
Avatar
EddyMI #5
User title: 통치자가 올바른요
Member since Dec 2005 · 431 posts · Location: Münster
Group memberships: Benutzer
Show profile · Link to this post
Wenn Du bei Email Hangeul schreiben kannst, sollte es bei OpenOffice auch gehen.

Sonst kontollier mal folgende Einstellung:

Extras > Optionen > Spracheinstellungen > Sprachen > Standardsprache der Dokumente > Asiatisch: hier "Koreanisch (RoK)" einstellen

Desweiteren im Gleichen Menu unten: Erweiterte Spracheinstellungen > Unterstützung von asiatischen Sprachen aktiviert. "checken"

[Image: http://www.muenster.de/~eikemann/Images/OOO.png]
Freundliche Grüße aus Münster, Ewald
Close Smaller – Larger + Reply to this post:
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Not logged in.
Lost password · Register
Current time: 2019-04-20, 14:35:23 (UTC +02:00)  ·  Impressum  ·  Datenschutz