Forum: Übersicht Koreanische Sprache - 한국어 / Deutsche Sprache - 독일어 RSS
richtige darstellung von popups im internet explorer
Dieser Werbeblock wird nur bei nicht angemeldeten Gästen gezeigt.
kandaules #1
Mitglied seit 09/2007 · 5 Beiträge · Wohnort: salzburg
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Betreff: richtige darstellung von popups im internet explorer
hallo leute - vielleicht hat jemand dieses problem gelöst und kann mir helfen:

mein rechner zeigt koreanische seiten prinzipiell richtig an, jedoch wenn's etwas komplizierter wird (zB. installation einer notwendigen software für eine koreanische bank) kommt es immer wieder vor, dass ein popup oder eine fehlermeldung  nur in fragezeichen angezeigt wird.

ich habe im system "ostasiatische sprachen installieren" natürlich installiert, und im i-explorer koreanisch als "sprache" hinzugefügt. dort auch unter "ansicht" alle drei varianten der "codierung" wie utf-8 ausprobiert.

wie gesagt, die normalen internetseiten sind kein problem, aber die popups und fehlermeldungen. und es ist absolut notwendig, diese lesen und verstehen zu können.

bitte um Eure hilfe, DANKE ;-)
kurukku #2
Mitglied seit 09/2007 · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Das Problem könnte daran liegen, dass die betreffenden Anwendungen nicht in UTF-8, sondern in der lokalen Codierung geschrieben wurde. Da hilft es dann nur die Codepage auf 949 Korean zu setzen. Das müsste in den Regions- und Spracheinstellungen unter Erweitert zu finden sein (sitze grad nicht an einem XP-Rechner). Aber Achtung, das wirkt sich auf dein ganzes System aus. Kann also sein, dass du dann keine Umlaute mehr in Popups lesen kannst.
Avatar
iGEL (Administrator) #3
Benutzertitel: 이글
Mitglied seit 01/2005 · 3493 Beiträge · Wohnort: Berlin
Gruppenmitgliedschaften: Administratoren, Benutzer
Profil anzeigen · Link auf diesen Beitrag
Moin!

Wahrscheinlich fehlt in den Popups die Information, wie die Seite kodiert ist. Ein westlicher Browser vermutet in so einem Fall, dass die Seite mit iso-8859-1 (Westeuropa) kodiert ist, während ein koreanischer Browser wohl versucht, die Seite mit einem Koreanischen Zeichensatz zu lesen. Hast du versucht, die Seite mit EUC-KR zu lesen? UTF-8 findet tatsächlich selten Anwendung. Dass du dein ganzes Betriebssystem umstellen musst, halte ich für unwahrscheinlich.

Gruß, Johannes
Offizieller Dogil.net / Meet-Korea-Twitter-Kanal: http://twitter.com/DogilNet
kurukku #4
Mitglied seit 09/2007 · 5 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Dass du dein ganzes Betriebssystem umstellen musst, halte ich für unwahrscheinlich.
Hatte das Internet Explorer überlesen.
kandaules #5
Mitglied seit 09/2007 · 5 Beiträge · Wohnort: salzburg
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
also der reihe nach:
@kurukku: ich habe den 959 schriftsatz natürlich auch installiert, habe dennoch das problem
@igel: ich denke, das könnte die lösung sein. ich kann mich erinnern, dass ich mal die möglichkeit hatte, im i-explorer bei "ansicht/codierung" mehrere optionen hatte, habe jetzt aber nur "koreanisch und sonst nix.
sehe grad, dass ich im browser von opera euc-kr habe und probiere dies gleich aus. wenns funktioniert, poste ich das auch gleich!
kandaules #6
Mitglied seit 09/2007 · 5 Beiträge · Wohnort: salzburg
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
so: sowohl im opera als auch im internet explorer funktioniert euc-kr leider nicht. hab's mit unicode (utf-8) ausprobiert - vergebens. ich weiß echt nicht mehr weiter. alles funktioniert, bis auf die wesentlichen fehlermeldungen mit den üblichen ok/abbrechen, bei denen ich alles einstellen müsste, aber nur fragezeichen sehe...  :-(
mogin #7
Mitglied seit 02/2007 · 34 Beiträge
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
wenn alles korrekt auf koreanisch angezeigt werden soll, musst du, abgesehen davon, dass du das sprachpaket fuer ostasiatische sprachen installierst (was du ja schon getan hast), zusaetzlich unter systemsteuerung -> regions- und sprachoptionen -> regionale einstellungen den standort auf 'korea' stellen und unter erweitert 'sprache fuer programme die unicode nicht unterstuetzen' koreanisch einstellen.

dann hast du in zukunft statt dem \ ein nerviges won symbol, aber damit muss man dann leben. dafuer funktioniert dann auch alles.
Avatar
Vita500 #8
Mitglied seit 03/2007 · 249 Beiträge · Wohnort: Stuttgart
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Ich kann mogin nur zustimmen... ich hatte selbiges Problem wie kandaules, habe es aber durch die von mogin erklaerten Schritte geloest bekommen.

Gruss,
Robert
Mehr Tipps und Infos ueber Seoul und Korea: http://members.virtualtourist.com/m/8b84b/10267a/
kandaules #9
Mitglied seit 09/2007 · 5 Beiträge · Wohnort: salzburg
Gruppenmitgliedschaften: Benutzer
Profil anzeigen · Link auf diesen Beitrag
Liebe Leute, vielen Dank für Eure Hilfe! besonders an Mogin - das war des Rätsels Lösung!
Alles wird genauso dargestellt, wie auf einem Rechner in Korea, so wie ich es wollte.
Und das Programm der koreanischen Bank macht nun auch keine Probleme mehr...
Dabei ringe ich seit Jahren immer wieder mit diesem Problem ;-)

DANKE!
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Weitere Zeichen:
Gehe zu Forum
Nicht angemeldet.
Kennwort vergessen · Registrieren
Aktuelle Zeit: 05.12.2016, 11:32:01 (UTC +01:00)  ·  Impressum  ·  Datenschutz